aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDwight Lidman <dwight.lidman@arm.com>2022-05-11 12:17:45 +0200
committerDwight Lidman <dwight.lidman@arm.com>2022-05-11 11:50:23 +0000
commitf018a6831e9b3267436b9e352f08d7b64df628b8 (patch)
treeee6ff573bacf518e742bb8faac0f3644c10adf83 /setup.py
parent114baba1c84d724f049af09a4601ff9038085ac4 (diff)
downloadethos-u-vela-f018a6831e9b3267436b9e352f08d7b64df628b8.tar.gz
MLBEDSW-6518: Change to Python 3.7
This commit downgrades the required Python version to 3.7 from 3.8. Signed-off-by: Dwight Lidman <dwight.lidman@arm.com> Change-Id: I07057908b97bcd94663f001474d877ba41411ae1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ef88f754..244fc4ed 100644
--- a/setup.py
+++ b/setup.py
@@ -77,7 +77,7 @@ setup(
"Operating System :: Microsoft :: Windows :: Windows 10",
"Programming Language :: C",
"Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.8",
+ "Programming Language :: Python :: 3.7",
"Topic :: Scientific/Engineering :: Artificial Intelligence",
"Topic :: Software Development :: Compilers",
],
@@ -89,7 +89,7 @@ setup(
"ethosu.vela.tosa",
"ethosu.mlw_codec",
],
- python_requires="~=3.8",
+ python_requires="~=3.7",
install_requires=[
"flatbuffers==1.12.0",
"numpy",