aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDwight Lidman <dwight.lidman@arm.com>2021-08-25 14:26:16 +0200
committerDwight Lidman <dwight.lidman@arm.com>2021-08-30 11:23:43 +0200
commite389652ccb9821f8e959d533efd553f0d5e200d9 (patch)
treef2cd82a5c10cb486d330359fab4709cc355135b0 /setup.py
parentfbfd96e79177f79376d7cced5fb06465a4e00055 (diff)
downloadethos-u-vela-e389652ccb9821f8e959d533efd553f0d5e200d9.tar.gz
MLBEDSW-4962: Update release notes3.1.0.rc33.1.0
This commit contains the release notes for Vela 3.1.0. It also increases the PyPI documentation tag. Signed-off-by: Dwight Lidman <dwight.lidman@arm.com> Change-Id: Iffd9fac7d4a7ccb34c3558990ef4bb97e548bf4c
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2aa23cab..50fd5062 100644
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,7 @@ class BuildExtension(build_ext):
this_directory = os.path.abspath(os.path.dirname(__file__))
with open(os.path.join(this_directory, "README.md"), encoding="utf-8") as f:
long_description = f.read()
- tag = "3.0.0"
+ tag = "3.1.0"
url = f"https://review.mlplatform.org/plugins/gitiles/ml/ethos-u/ethos-u-vela/+/refs/tags/{tag}/"
# Find all markdown links that match the format: [text](link)
for match, link in re.findall(r"(\[.+?\]\((.+?)\))", long_description):