aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Hall <tim.hall@arm.com>2023-02-16 11:49:40 +0000
committerTim Hall <tim.hall@arm.com>2023-02-16 12:30:01 +0000
commitc60b7e3a4cda84a196801baa407a0dcc5d39832b (patch)
tree0701381cb9da0c0a3f3fd2165aad5d89b2f952e0 /setup.py
parentbfe6fe31cc462b8e3a9435f463835f2714da1903 (diff)
downloadethos-u-vela-c60b7e3a4cda84a196801baa407a0dcc5d39832b.tar.gz
MLBEDSW-7094: Update release notes3.7.0.rc23.7.0
- Updated release notes for 3.7.0 - Updated tag in SUPPORTED_OPS and setup.py - Tidied up README Change-Id: Ib33a3d85383ce297b10acd74f8a2455d738276be Signed-off-by: Tim Hall <tim.hall@arm.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 29df63b0..5a7a7fc1 100644
--- a/setup.py
+++ b/setup.py
@@ -41,7 +41,7 @@ class BuildExtension(build_ext):
this_directory = os.path.abspath(os.path.dirname(__file__))
with open(os.path.join(this_directory, "README.md"), encoding="utf-8") as f:
long_description = f.read()
- tag = "3.6.0"
+ tag = "3.7.0"
url = f"https://review.mlplatform.org/plugins/gitiles/ml/ethos-u/ethos-u-vela/+/refs/tags/{tag}/"
# Find all markdown links that match the format: [text](link)
for match, link in re.findall(r"(\[.+?\]\((.+?)\))", long_description):