aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPatrik Gustavsson <patrik.gustavsson@arm.com>2021-06-01 18:54:09 +0200
committerPatrik Gustavsson <patrik.gustavsson@arm.com>2021-06-02 11:47:23 +0200
commitc1c12438ea06fff2d12c20bd8db06c7091d8548d (patch)
tree8e202e932d6e99c1f6507759023638a708b57090 /setup.py
parent9682bab85a3d8766ad0f8cba698834cea75427f7 (diff)
downloadethos-u-vela-c1c12438ea06fff2d12c20bd8db06c7091d8548d.tar.gz
MLBEDSW-4692: Removed python invalid classifier from setup.py3.0.0
Removed: Programming Language :: Python :: 3.6 :: Only As it is not a valid classifier Signed-off-by: Patrik Gustavsson <patrik.gustavsson@arm.com> Change-Id: Iebd1afa19952d7b90f4ddacf2ec5bf15252b9354
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 29198a1f..9133a124 100644
--- a/setup.py
+++ b/setup.py
@@ -77,13 +77,12 @@ setup(
"Programming Language :: C",
"Programming Language :: Python :: 3",
"Programming Language :: Python :: 3.6",
- "Programming Language :: Python :: 3.6 :: Only",
"Topic :: Scientific/Engineering :: Artificial Intelligence",
"Topic :: Software Development :: Compilers",
],
keywords=["ethos-u", "vela compiler", "tflite", "npu"],
packages=["ethosu.vela", "ethosu.vela.ethos_u55_regs", "ethosu.vela.tflite", "ethosu.mlw_codec"],
- python_requires="~=3.6", # We support only 3.6+
+ python_requires="~=3.6",
install_requires=[
"flatbuffers==1.12.0",
"numpy>=1.16.6",