aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames Peet <james.peet@arm.com>2021-07-15 13:38:57 +0100
committerJames Peet <james.peet@arm.com>2021-07-15 17:09:34 +0100
commita8c003909f6cfdbe7d71d40196920dd9e01c2467 (patch)
tree4d68e4b783b2a3d24100e09e147c5133862c6740 /setup.py
parentffe8e288c8321dfc55a3b75f1aedc08769ecb23a (diff)
downloadethos-u-vela-a8c003909f6cfdbe7d71d40196920dd9e01c2467.tar.gz
MLBEDSW-4920 : ModuleNotFoundError for tosa
Adds tosa package to setup.py Change-Id: I931301313b6d79402e3caf53df7718588a5f538d Signed-off-by: James Peet <james.peet@arm.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 7 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9133a124..d4bc0093 100644
--- a/setup.py
+++ b/setup.py
@@ -81,7 +81,13 @@ setup(
"Topic :: Software Development :: Compilers",
],
keywords=["ethos-u", "vela compiler", "tflite", "npu"],
- packages=["ethosu.vela", "ethosu.vela.ethos_u55_regs", "ethosu.vela.tflite", "ethosu.mlw_codec"],
+ packages=[
+ "ethosu.vela",
+ "ethosu.vela.ethos_u55_regs",
+ "ethosu.vela.tflite",
+ "ethosu.vela.tosa",
+ "ethosu.mlw_codec",
+ ],
python_requires="~=3.6",
install_requires=[
"flatbuffers==1.12.0",