aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Hall <tim.hall@arm.com>2021-05-27 21:07:26 +0100
committerTim Hall <tim.hall@arm.com>2021-05-27 21:07:26 +0100
commit9682bab85a3d8766ad0f8cba698834cea75427f7 (patch)
treebe79ee2572d6ea0cefeaddfe92c9bdc209b5889e /setup.py
parentd8339a75c9b655c0507e34238078fdad068b4023 (diff)
downloadethos-u-vela-9682bab85a3d8766ad0f8cba698834cea75427f7.tar.gz
vela: Update PyPi documenation tag3.0.0.rc4
- Changed the tag to 3.0.0 Signed-off-by: Tim Hall <tim.hall@arm.com> Change-Id: I309fcaa76c6595ca08c39b27a0fc3cf58b40dd52
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 81a6c00e..29198a1f 100644
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,7 @@ class BuildExtension(build_ext):
this_directory = os.path.abspath(os.path.dirname(__file__))
with open(os.path.join(this_directory, "README.md"), encoding="utf-8") as f:
long_description = f.read()
- tag = "2.1.1"
+ tag = "3.0.0"
url = f"https://review.mlplatform.org/plugins/gitiles/ml/ethos-u/ethos-u-vela/+/refs/tags/{tag}/"
# Find all markdown links that match the format: [text](link)
for match, link in re.findall(r"(\[.+?\]\((.+?)\))", long_description):