aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoroliper01 <oliver.perssonbogdanovski@arm.com>2022-08-16 11:21:17 +0000
committerTim Hall <tim.hall@arm.com>2022-08-23 16:14:03 +0100
commit77f0e54f739b31105d4f850a644a33efb3cbcf1f (patch)
tree136f736d23ff2ae47acdd6ab7a8c17a001892b5b /setup.py
parentd2969a9a5696fef60415fdb2cf0ebe2864eb73c5 (diff)
downloadethos-u-vela-77f0e54f739b31105d4f850a644a33efb3cbcf1f.tar.gz
MLBEDSW-6748: Update SUPPORTED_OPERATORS.md and release notes3.5.0.rc3
- Updated SUPPORT_OPERATORS.md with Resize operators - Updated release notes with the main changes and bug fixes - Updated version numbers Signed-off-by: oliper01 <oliver.perssonbogdanovski@arm.com> Signed-off-by: Tim Hall <tim.hall@arm.com> Change-Id: If25b5fab708098bc3e7eb243924b55a50f148c3a
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bf64535e..bc5ed0d6 100644
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,7 @@ class BuildExtension(build_ext):
this_directory = os.path.abspath(os.path.dirname(__file__))
with open(os.path.join(this_directory, "README.md"), encoding="utf-8") as f:
long_description = f.read()
- tag = "3.4.0"
+ tag = "3.5.0"
url = f"https://review.mlplatform.org/plugins/gitiles/ml/ethos-u/ethos-u-vela/+/refs/tags/{tag}/"
# Find all markdown links that match the format: [text](link)
for match, link in re.findall(r"(\[.+?\]\((.+?)\))", long_description):