aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRickard Bolin <rickard.bolin@arm.com>2022-11-21 11:31:27 +0000
committerRickard Bolin <rickard.bolin@arm.com>2022-11-22 15:15:30 +0000
commit5451162090ec6540dbc2bf0b302340f3ca38a83f (patch)
treed250650e97cf5789255661ed55510b9459dab2fe /setup.py
parentce7d65ce269dfda4f617b0a2e2f39a312c18e9c4 (diff)
downloadethos-u-vela-5451162090ec6540dbc2bf0b302340f3ca38a83f.tar.gz
MLBEDSW-7008: Update RELEASES.md, SUPPORTED_OPS.md and setup.py3.6.0.rc33.6.0
- Update SUPPORTED_OPS.md with release version - Update setup.py with release version - Update RELEASES.md with release notes and comments Change-Id: If5cd5525d8a52a13245940bfbb262db8c9e13003 Signed-off-by: Rickard Bolin <rickard.bolin@arm.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ffa74e11..69a115a9 100644
--- a/setup.py
+++ b/setup.py
@@ -41,7 +41,7 @@ class BuildExtension(build_ext):
this_directory = os.path.abspath(os.path.dirname(__file__))
with open(os.path.join(this_directory, "README.md"), encoding="utf-8") as f:
long_description = f.read()
- tag = "3.5.0"
+ tag = "3.6.0"
url = f"https://review.mlplatform.org/plugins/gitiles/ml/ethos-u/ethos-u-vela/+/refs/tags/{tag}/"
# Find all markdown links that match the format: [text](link)
for match, link in re.findall(r"(\[.+?\]\((.+?)\))", long_description):