aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames Peet <james.peet@arm.com>2022-02-11 12:21:44 +0000
committerTim Hall <tim.hall@arm.com>2022-02-25 11:39:33 +0000
commit51bb3379a24139e2af234548e56ff063728f8e7e (patch)
tree77c03cf118aab62b088312eff637e2483c409091 /setup.py
parent5a39218a3bc150ec516913b45f341256057a6660 (diff)
downloadethos-u-vela-51bb3379a24139e2af234548e56ff063728f8e7e.tar.gz
MLBEDSW-6184: Release notes for version 3.3.03.3.0.rc33.3.0
- Bump minor release version and add release notes - Update README and SUPPORTED_OPS versions Change-Id: Ic14d028483c12d281e69515b25f66346d9a3afeb Signed-off-by: James Peet <james.peet@arm.com> Signed-off-by: Tim Hall <tim.hall@arm.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4982bb34..488d2966 100644
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,7 @@ class BuildExtension(build_ext):
this_directory = os.path.abspath(os.path.dirname(__file__))
with open(os.path.join(this_directory, "README.md"), encoding="utf-8") as f:
long_description = f.read()
- tag = "3.2.0"
+ tag = "3.3.0"
url = f"https://review.mlplatform.org/plugins/gitiles/ml/ethos-u/ethos-u-vela/+/refs/tags/{tag}/"
# Find all markdown links that match the format: [text](link)
for match, link in re.findall(r"(\[.+?\]\((.+?)\))", long_description):