aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Hall <tim.hall@arm.com>2022-05-24 12:25:10 +0100
committertim.hall <tim.hall@arm.com>2022-05-24 15:23:18 +0000
commit3ea7025fb9118ea4ddfabad2864a002009e5323a (patch)
tree4a3427873b708d9c647e12b3d992b8879830f998 /setup.py
parent6d7a4f0e0d230188be0aea75d7c81659ee60ecbf (diff)
downloadethos-u-vela-3ea7025fb9118ea4ddfabad2864a002009e5323a.tar.gz
MLBEDSW-6422: Update release notes3.4.0.rc33.4.0
- Updated release notes and setup.py tag for 3.4 - Regenerated supported ops information Signed-off-by: Tim Hall <tim.hall@arm.com> Change-Id: I4ec88544b84cab168cb3e5cbc6bc392b6b3d8a39
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6036446e..42991c27 100644
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,7 @@ class BuildExtension(build_ext):
this_directory = os.path.abspath(os.path.dirname(__file__))
with open(os.path.join(this_directory, "README.md"), encoding="utf-8") as f:
long_description = f.read()
- tag = "3.3.0"
+ tag = "3.4.0"
url = f"https://review.mlplatform.org/plugins/gitiles/ml/ethos-u/ethos-u-vela/+/refs/tags/{tag}/"
# Find all markdown links that match the format: [text](link)
for match, link in re.findall(r"(\[.+?\]\((.+?)\))", long_description):