aboutsummaryrefslogtreecommitdiff
path: root/remoteproc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'remoteproc/CMakeLists.txt')
-rw-r--r--remoteproc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/remoteproc/CMakeLists.txt b/remoteproc/CMakeLists.txt
index 9c88df1..1532f6c 100644
--- a/remoteproc/CMakeLists.txt
+++ b/remoteproc/CMakeLists.txt
@@ -40,7 +40,7 @@ list(TRANSFORM OBJ PREPEND ${CMAKE_CURRENT_SOURCE_DIR}/)
add_custom_target(ethosu-remoteproc-module ALL
COMMAND ${CMAKE_MAKE_PROGRAM} -C ${KDIR}
EXTRA_CFLAGS=-I${KDIR}/../../../drivers/remoteproc M=${CMAKE_CURRENT_SOURCE_DIR}
- CONFIG_ETHOSU_RESET=m
+ CONFIG_ETHOSU_RESET=m CONFIG_ETHOSU_REMOTEPROC=m
CROSS_COMPILE=aarch64-linux-gnu- ARCH=arm64 modules
BYPRODUCTS
${CMAKE_CURRENT_SOURCE_DIR}/ethosu_remoteproc.ko