aboutsummaryrefslogtreecommitdiff
path: root/driver_library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'driver_library/CMakeLists.txt')
-rw-r--r--driver_library/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/driver_library/CMakeLists.txt b/driver_library/CMakeLists.txt
index 41eb115..375192f 100644
--- a/driver_library/CMakeLists.txt
+++ b/driver_library/CMakeLists.txt
@@ -24,14 +24,13 @@ project("driver_library" VERSION 1.0.0 LANGUAGES C CXX)
# Build the driver library
add_library(ethosu STATIC "src/ethosu.cpp")
-# Add public include directory and select which files to install
+# Add public include directory and select which files to install
target_include_directories(ethosu PUBLIC "include")
set_target_properties(ethosu PROPERTIES PUBLIC_HEADER "include/ethosu.hpp")
set_target_properties(ethosu PROPERTIES VERSION ${PROJECT_VERSION})
-target_link_libraries(ethosu PRIVATE flatbuffers)
# Install library and public headers
install(TARGETS ethosu
LIBRARY DESTINATION "lib"
ARCHIVE DESTINATION "lib"
- PUBLIC_HEADER DESTINATION "include") \ No newline at end of file
+ PUBLIC_HEADER DESTINATION "include")