aboutsummaryrefslogtreecommitdiff
path: root/driver_library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'driver_library/CMakeLists.txt')
-rw-r--r--driver_library/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/driver_library/CMakeLists.txt b/driver_library/CMakeLists.txt
index 4d9001f..4444357 100644
--- a/driver_library/CMakeLists.txt
+++ b/driver_library/CMakeLists.txt
@@ -28,6 +28,7 @@ add_library(ethosu STATIC "src/ethosu.cpp")
target_include_directories(ethosu PUBLIC "include")
set_target_properties(ethosu PROPERTIES PUBLIC_HEADER "include/ethosu.hpp")
set_target_properties(ethosu PROPERTIES VERSION ${PROJECT_VERSION})
+target_link_libraries(ethosu PRIVATE flatbuffers)
# Install library and public headers
install(TARGETS ethosu