aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 1 insertions, 11 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e447afb..603e19b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2020-2021 Arm Limited. All rights reserved.
+# Copyright (c) 2020-2022 Arm Limited. All rights reserved.
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -54,16 +54,6 @@ if (BUILD_REMOTEPROC)
add_subdirectory(remoteproc)
endif()
-# Build flatbuffers
-unset(PROJECT_VERSION)
-unset(PROJECT_VERSION_MAJOR)
-unset(PROJECT_VERSION_MINOR)
-option(FLATBUFFERS_BUILD_TESTS OFF)
-option(FLATBUFFERS_INSTALL OFF)
-option(FLATBUFFERS_BUILD_FLATC OFF)
-option(FLATBUFFERS_BUILD_FLATHASH OFF)
-add_subdirectory(flatbuffers)
-
# Build driver library
add_subdirectory(driver_library)