aboutsummaryrefslogtreecommitdiff
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorKristofer Jonsson <kristofer.jonsson@arm.com>2021-10-14 10:09:08 +0200
committerKristofer Jonsson <kristofer.jonsson@arm.com>2021-10-28 16:20:07 +0200
commit6d80c42364d58f9aac6e97b8bf057dfb44b2921b (patch)
tree19b15087eca2c790f32a6ab167a76e9e11e686e5 /utils/CMakeLists.txt
parente446b42e711e56974d07f242e18129c335966604 (diff)
downloadethos-u-linux-driver-stack-6d80c42364d58f9aac6e97b8bf057dfb44b2921b.tar.gz
Add utility to print firmware log
By default the logd will try to fetch the address of the print buffer from the device tree entry, assuming there is a device tree entry named 'print_queue'. Change-Id: Ic4750fe793f450152ba537820adc794731aaacaf
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index cd50866..6581048 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2020 Arm Limited. All rights reserved.
+# Copyright (c) 2020-2021 Arm Limited. All rights reserved.
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -16,4 +16,5 @@
# limitations under the License.
#
+add_subdirectory(ethosu_logd)
add_subdirectory(inference_runner)