aboutsummaryrefslogtreecommitdiff
path: root/remoteproc/CMakeLists.txt
diff options
context:
space:
mode:
authorDavide Grohmann <davide.grohmann@arm.com>2022-08-22 09:54:42 +0200
committerDavide Grohmann <davide.grohmann@arm.com>2022-08-25 11:36:20 +0200
commit43e7dc41eb7f0701951ac84d82f877be37338d41 (patch)
tree3940b2de8bdf3f799d088ee8b2e30f7a5327ae37 /remoteproc/CMakeLists.txt
parent53fd03d0b8d02fa0be0aa9db4dce8766be459031 (diff)
downloadethos-u-linux-driver-stack-43e7dc41eb7f0701951ac84d82f877be37338d41.tar.gz
Remove sgm775 support
That platform has been replaced by Corstone-1000 Change-Id: I2dd6e190cbbc84c02f101bd6214c802585d8ca25
Diffstat (limited to 'remoteproc/CMakeLists.txt')
-rw-r--r--remoteproc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/remoteproc/CMakeLists.txt b/remoteproc/CMakeLists.txt
index af5f1d1..86cef2c 100644
--- a/remoteproc/CMakeLists.txt
+++ b/remoteproc/CMakeLists.txt
@@ -36,7 +36,7 @@ file(GLOB_RECURSE OBJ RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} "*.c")
list(TRANSFORM OBJ REPLACE "^(.*)[.]c" "\\1.o")
list(TRANSFORM OBJ PREPEND ${CMAKE_CURRENT_SOURCE_DIR}/)
-set(MODULES CONFIG_ARM_ETHOSU_RPROC=m CONFIG_ARM_SGM775_ETHOSU_RESET=m CONFIG_ARM_JUNO_FPGA_RESET=m CONFIG_ARM_CORSTONE1000_ES_RESET=m)
+set(MODULES CONFIG_ARM_ETHOSU_RPROC=m CONFIG_ARM_JUNO_FPGA_RESET=m CONFIG_ARM_CORSTONE1000_ES_RESET=m)
# Build the kernel module
add_custom_target(ethosu-remoteproc-module ALL