aboutsummaryrefslogtreecommitdiff
path: root/lib/layer_by_layer_profiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/layer_by_layer_profiler/CMakeLists.txt')
-rw-r--r--lib/layer_by_layer_profiler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/layer_by_layer_profiler/CMakeLists.txt b/lib/layer_by_layer_profiler/CMakeLists.txt
index 9774685..7a16da2 100644
--- a/lib/layer_by_layer_profiler/CMakeLists.txt
+++ b/lib/layer_by_layer_profiler/CMakeLists.txt
@@ -21,6 +21,6 @@ if (NOT TARGET ethosu_core_driver)
endif()
add_library(layer_by_layer_profiler INTERFACE)
-target_link_libraries(layer_by_layer_profiler INTERFACE ethosu_core_driver tflu event_recorder)
+target_link_libraries(layer_by_layer_profiler INTERFACE ethosu_core_driver tflu event_recorder ethosu_log)
target_include_directories(layer_by_layer_profiler INTERFACE include)
target_sources(layer_by_layer_profiler INTERFACE src/layer_by_layer_profiler.cpp)