aboutsummaryrefslogtreecommitdiff
path: root/lib/ethosu_monitor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/ethosu_monitor/CMakeLists.txt')
-rw-r--r--lib/ethosu_monitor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/ethosu_monitor/CMakeLists.txt b/lib/ethosu_monitor/CMakeLists.txt
index 50f6526..7983c48 100644
--- a/lib/ethosu_monitor/CMakeLists.txt
+++ b/lib/ethosu_monitor/CMakeLists.txt
@@ -21,6 +21,6 @@ if (NOT TARGET ethosu_core_driver)
endif()
add_library(ethosu_monitor INTERFACE)
-target_link_libraries(ethosu_monitor INTERFACE ethosu_core_driver event_recorder)
+target_link_libraries(ethosu_monitor INTERFACE ethosu_core_driver event_recorder ethosu_log)
target_include_directories(ethosu_monitor INTERFACE include)
target_sources(ethosu_monitor INTERFACE src/ethosu_monitor.cpp)