aboutsummaryrefslogtreecommitdiff
path: root/applications/inference_process/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/inference_process/CMakeLists.txt')
-rw-r--r--applications/inference_process/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/applications/inference_process/CMakeLists.txt b/applications/inference_process/CMakeLists.txt
index 4bd75c4..1378181 100644
--- a/applications/inference_process/CMakeLists.txt
+++ b/applications/inference_process/CMakeLists.txt
@@ -24,8 +24,8 @@ target_include_directories(inference_process PUBLIC include
PRIVATE ${TENSORFLOW_PATH} ${TENSORFLOW_PATH}/tensorflow/lite/micro/tools/make/downloads/flatbuffers/include)
target_link_libraries(inference_process PRIVATE tflu cmsis_core cmsis_device)
-if (TARGET ethosu_profiler)
- target_link_libraries(inference_process PRIVATE ethosu_profiler)
+if (TARGET layer_by_layer_profiler)
+ target_link_libraries(inference_process PRIVATE layer_by_layer_profiler)
endif()
if (TARGET arm_profiler)
target_link_libraries(inference_process PRIVATE arm_profiler)