aboutsummaryrefslogtreecommitdiff
path: root/applications/inference_process/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/inference_process/CMakeLists.txt')
-rw-r--r--applications/inference_process/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/applications/inference_process/CMakeLists.txt b/applications/inference_process/CMakeLists.txt
index 1378181..19777fd 100644
--- a/applications/inference_process/CMakeLists.txt
+++ b/applications/inference_process/CMakeLists.txt
@@ -30,5 +30,8 @@ endif()
if (TARGET arm_profiler)
target_link_libraries(inference_process PRIVATE arm_profiler)
endif()
+if (TARGET ethosu_log)
+ target_link_libraries(inference_process PRIVATE ethosu_log)
+endif()
-target_sources(inference_process PRIVATE src/inference_process.cpp)
+target_sources(inference_process PRIVATE src/inference_process.cpp) \ No newline at end of file