aboutsummaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Elofsson <jens.elofsson@arm.com>2021-05-23 17:37:07 +0200
committerMåns Nilsson <mans.nilsson@arm.com>2021-05-27 15:50:35 +0200
commit701a63b693bc877fc44abd802a9b2a431d81cfbe (patch)
tree5cfe3fb1c63b083b749c61af25c3b39e6a314907 /lib/CMakeLists.txt
parent036d1a89dffa4628f8d5b9a5b44ba9673ca2e3b4 (diff)
downloadethos-u-core-software-701a63b693bc877fc44abd802a9b2a431d81cfbe.tar.gz
Add Event Recorder Profiling
* Add event recorded profiling to ethosu_profiler. * Rename ethosu_profiler to layer_by_layer_profiler. Change-Id: Ie39c29845b2d1eb6d9d72e3fce68bf373e9dc888
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index ae18806..5536949 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -16,12 +16,11 @@
# limitations under the License.
#
-# Build ethosu_profiler
-add_subdirectory(ethosu_profiler)
+# Build layer_by_layer_profiler
+add_subdirectory(layer_by_layer_profiler)
# Build arm_profiler
add_subdirectory(arm_profiler)
# Build ethosu_monitor
add_subdirectory(ethosu_monitor)
-