aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
authorKristofer Jonsson <kristofer.jonsson@arm.com>2022-11-23 13:06:13 +0100
committerKristofer Jonsson <kristofer.jonsson@arm.com>2022-12-15 09:00:11 +0100
commit023b1eb953873ed5d813e4cbcb5b0bf63eb70568 (patch)
treeed3431605f9b0807a02bf3abcf6c44b340db3f77 /applications/CMakeLists.txt
parent36426959f5dffdae920f03da6efe40d0fcc9754c (diff)
downloadethos-u-core-software-023b1eb953873ed5d813e4cbcb5b0bf63eb70568.tar.gz
Remove ethosu_core and ethosu_applications
Interface libraries ethosu_core and ethosu_applications are removed. Each application shall depend directly on the libraries they need. Change-Id: I4d37c6c50aa276beaa8e2681a63cea90977477ce
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index 88dd052..1f6f6aa 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2019-2021 Arm Limited. All rights reserved.
+# SPDX-FileCopyrightText: Copyright 2019-2022 Arm Limited and/or its affiliates <open-source-office@arm.com>
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -16,8 +16,5 @@
# limitations under the License.
#
-add_library(ethosu_applications INTERFACE)
-
# Build inference process
add_subdirectory(inference_process)
-target_link_libraries(ethosu_applications INTERFACE inference_process)