aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKristofer Jonsson <kristofer.jonsson@arm.com>2021-02-16 17:40:25 +0100
committerKristofer Jonsson <kristofer.jonsson@arm.com>2021-02-23 16:56:46 +0100
commit1efcc3f957e7f64dc8b2b9d7061c0ef7050466cd (patch)
treeeb69ec43d2cfff09b91fbc558afcbe7431a91b80 /CMakeLists.txt
parentff1d14d47775de61af735b2689476892320fddab (diff)
downloadethos-u-core-software-1efcc3f957e7f64dc8b2b9d7061c0ef7050466cd.tar.gz
Assembly support
Update the Arm Clang toolchain file to support assembly files. Removing cmsis_core dependency. Applications that depend on CMSIS should add that dependency manually. Change-Id: I42d68e6734acc88aef8f9af124b5e76079b839b5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d20c14..b7d3bea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2019-2020 Arm Limited. All rights reserved.
+# Copyright (c) 2019-2021 Arm Limited. All rights reserved.
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -67,4 +67,4 @@ add_subdirectory(applications)
add_subdirectory(drivers)
# Merge libraries into static library
-target_link_libraries(ethosu_core INTERFACE tflu cmsis_core ethosu_applications ethosu_drivers)
+target_link_libraries(ethosu_core INTERFACE tflu ethosu_applications ethosu_drivers)