aboutsummaryrefslogtreecommitdiff
path: root/targets/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'targets/common/CMakeLists.txt')
-rw-r--r--targets/common/CMakeLists.txt12
1 files changed, 11 insertions, 1 deletions
diff --git a/targets/common/CMakeLists.txt b/targets/common/CMakeLists.txt
index 0001172..eb7916b 100644
--- a/targets/common/CMakeLists.txt
+++ b/targets/common/CMakeLists.txt
@@ -1,6 +1,5 @@
#
# SPDX-FileCopyrightText: Copyright 2021, 2024 Arm Limited and/or its affiliates <open-source-office@arm.com>
-#
# SPDX-License-Identifier: Apache-2.0
#
# Licensed under the Apache License, Version 2.0 (the License); you may
@@ -69,3 +68,14 @@ add_library(ethosu_target_init INTERFACE)
target_link_libraries(ethosu_target_init INTERFACE ethosu_target_startup)
target_sources(ethosu_target_init INTERFACE src/init.cpp)
+#
+# Print build status
+#
+
+message(STATUS "*******************************************************")
+message(STATUS "PROJECT_NAME : ${PROJECT_NAME}")
+message(STATUS "FAST_MEMORY_SIZE : ${FAST_MEMORY_SIZE}")
+message(STATUS "MEMORY_MODEL : ${MEMORY_MODEL}")
+message(STATUS "MEMORY_ARENA : ${MEMORY_ARENA}")
+message(STATUS "TARGET_CPU : ${TARGET_CPU}")
+message(STATUS "*******************************************************")