aboutsummaryrefslogtreecommitdiff
path: root/applications/trustzone_inference/nonsecure/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/trustzone_inference/nonsecure/CMakeLists.txt')
-rw-r--r--applications/trustzone_inference/nonsecure/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/applications/trustzone_inference/nonsecure/CMakeLists.txt b/applications/trustzone_inference/nonsecure/CMakeLists.txt
index a4d95ad..09cec83 100644
--- a/applications/trustzone_inference/nonsecure/CMakeLists.txt
+++ b/applications/trustzone_inference/nonsecure/CMakeLists.txt
@@ -41,6 +41,9 @@ target_compile_definitions(trustzone_nonsecure PUBLIC TRUSTZONE_NONSECURE)
# Silence warning on cmse attributes
target_compile_options(trustzone_nonsecure PRIVATE -Wno-ignored-attributes)
+# Add include directory for target application specifics
+target_include_directories(trustzone_nonsecure PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}/../${ETHOSU_TARGET})
+
#############################################################################
# linker configuration
#############################################################################