aboutsummaryrefslogtreecommitdiff
path: root/applications/trustzone_inference/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/trustzone_inference/CMakeLists.txt')
-rw-r--r--applications/trustzone_inference/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/applications/trustzone_inference/CMakeLists.txt b/applications/trustzone_inference/CMakeLists.txt
index a985437..5a99129 100644
--- a/applications/trustzone_inference/CMakeLists.txt
+++ b/applications/trustzone_inference/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2021 Arm Limited. All rights reserved.
+# Copyright (c) 2021-2022 Arm Limited. All rights reserved.
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -16,7 +16,7 @@
# limitations under the License.
#
-if (NOT ${ETHOSU_TARGET} STREQUAL "corstone-300" OR NOT TARGET ethosu_core_driver)
+if (NOT ${ETHOSU_TARGET} STREQUAL "corstone-300" OR NOT TARGET ethosu_core_driver OR NOT ETHOSU_TARGET_NPU_CONFIG STREQUAL "ethos-u55-128")
return()
endif()