aboutsummaryrefslogtreecommitdiff
path: root/applications/trustzone_inference/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/trustzone_inference/CMakeLists.txt')
-rw-r--r--applications/trustzone_inference/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/applications/trustzone_inference/CMakeLists.txt b/applications/trustzone_inference/CMakeLists.txt
index f23c7f6..f1efa95 100644
--- a/applications/trustzone_inference/CMakeLists.txt
+++ b/applications/trustzone_inference/CMakeLists.txt
@@ -16,6 +16,10 @@
# limitations under the License.
#
+if (NOT ${ETHOSU_TARGET} STREQUAL "corstone-300")
+ return()
+endif()
+
#############################################################################
# Secure world
#############################################################################