aboutsummaryrefslogtreecommitdiff
path: root/applications/message_handler_openamp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/message_handler_openamp/CMakeLists.txt')
-rw-r--r--applications/message_handler_openamp/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/applications/message_handler_openamp/CMakeLists.txt b/applications/message_handler_openamp/CMakeLists.txt
index 00e7995..f60e376 100644
--- a/applications/message_handler_openamp/CMakeLists.txt
+++ b/applications/message_handler_openamp/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# SPDX-FileCopyrightText: Copyright 2022-2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
+# SPDX-FileCopyrightText: Copyright 2022-2024 Arm Limited and/or its affiliates <open-source-office@arm.com>
# SPDX-License-Identifier: Apache-2.0
#
# Licensed under the Apache License, Version 2.0 (the License); you may
@@ -66,7 +66,7 @@ ethosu_add_executable(message_handler_openamp
openamp-freertos)
target_include_directories(message_handler_openamp PRIVATE
- ${LINUX_DRIVER_STACK_PATH}/kernel)
+ ${LINUX_DRIVER_STACK_PATH}/kernel/include)
target_compile_definitions(message_handler_openamp PRIVATE
$<$<BOOL:${ENABLE_REMOTEPROC_TRACE_BUFFER}>:REMOTEPROC_TRACE_BUFFER>