aboutsummaryrefslogtreecommitdiff
path: root/applications/hello_world/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/hello_world/CMakeLists.txt')
-rw-r--r--applications/hello_world/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/applications/hello_world/CMakeLists.txt b/applications/hello_world/CMakeLists.txt
new file mode 100644
index 0000000..1b500dc
--- /dev/null
+++ b/applications/hello_world/CMakeLists.txt
@@ -0,0 +1,20 @@
+#
+# Copyright (c) 2021 Arm Limited. All rights reserved.
+#
+# SPDX-License-Identifier: Apache-2.0
+#
+# Licensed under the Apache License, Version 2.0 (the License); you may
+# not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an AS IS BASIS, WITHOUT
+# WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+#
+
+ethosu_add_executable_test(hello_world PRIVATE
+ SOURCES main.cpp)