aboutsummaryrefslogtreecommitdiff
path: root/applications/freertos/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/freertos/CMakeLists.txt')
-rw-r--r--applications/freertos/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/applications/freertos/CMakeLists.txt b/applications/freertos/CMakeLists.txt
index 8be3b3a..610f0e5 100644
--- a/applications/freertos/CMakeLists.txt
+++ b/applications/freertos/CMakeLists.txt
@@ -17,7 +17,7 @@
#
# Exclude this app if freertos target does not exist or if NPU configuration is not H128
-if (NOT TARGET freertos_kernel OR NOT ETHOSU_TARGET_NPU_CONFIG STREQUAL "ethos-u55-128")
+if (NOT TARGET freertos_kernel OR NOT TARGET ethosu_core_driver OR NOT ETHOSU_TARGET_NPU_CONFIG STREQUAL "ethos-u55-128")
message("Skipping FreeRTOS application")
return()
endif()