aboutsummaryrefslogtreecommitdiff
path: root/applications/freertos/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/freertos/CMakeLists.txt')
-rw-r--r--applications/freertos/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/applications/freertos/CMakeLists.txt b/applications/freertos/CMakeLists.txt
index 0bd1de6..9581fe5 100644
--- a/applications/freertos/CMakeLists.txt
+++ b/applications/freertos/CMakeLists.txt
@@ -25,3 +25,9 @@ endif()
ethosu_add_executable_test(freertos PRIVATE
SOURCES main.cpp
LIBRARIES freertos_kernel)
+
+# Use the fast memory to support both 11.12.57 and 11.13.x release
+# of the FVP
+# The size is defined to force the .bss.NoInit to be placed in DDR
+target_compile_definitions(
+ freertos PRIVATE ETHOSU_FAST_MEMORY_SIZE=0xa0000)