aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index 1c8d2a7..11ed236 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -26,6 +26,8 @@ add_subdirectory(hello_world)
add_subdirectory(threadx_demo)
+add_subdirectory(message_handler)
+
if (CMAKE_CXX_COMPILER_ID STREQUAL "ARMClang")
# Only armclang supported for now
add_subdirectory(trustzone_inference)