aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index 291643f..154b599 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -16,12 +16,14 @@
# limitations under the License.
#
+add_subdirectory(baremetal)
+
+add_subdirectory(driver_unit_tests)
+
add_subdirectory(freertos)
add_subdirectory(hello_world)
-add_subdirectory(baremetal)
-
if (CMAKE_CXX_COMPILER_ID STREQUAL "ARMClang")
# Only armclang supported for now
add_subdirectory(trustzone_inference)