aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index 4950c51..291643f 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -20,7 +20,9 @@ add_subdirectory(freertos)
add_subdirectory(hello_world)
+add_subdirectory(baremetal)
+
if (CMAKE_CXX_COMPILER_ID STREQUAL "ARMClang")
# Only armclang supported for now
add_subdirectory(trustzone_inference)
-endif()
+endif() \ No newline at end of file