aboutsummaryrefslogtreecommitdiff
path: root/applications/message_handler/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDavide Grohmann <davide.grohmann@arm.com>2022-08-24 11:16:21 +0200
committerDavide Grohmann <davide.grohmann@arm.com>2022-09-08 09:39:33 +0200
commitffb8ccdc3a851b7c86a58e449f0651a4413d8fd8 (patch)
tree9fe00f477807ce77ec4b8419c7cfc269d4965745 /applications/message_handler/test/CMakeLists.txt
parentb35f0c681a1153e935bb8e40cd2cca2b04c7b5c0 (diff)
downloadethos-u-core-platform-ffb8ccdc3a851b7c86a58e449f0651a4413d8fd8.tar.gz
Add test message handler to be used for testing
It is like message handler but it does not process any inferences. They are simply queue and never executed. Change-Id: I131c3c779b616e82d650ff03e3723dc607de58bf
Diffstat (limited to 'applications/message_handler/test/CMakeLists.txt')
-rw-r--r--applications/message_handler/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/applications/message_handler/test/CMakeLists.txt b/applications/message_handler/test/CMakeLists.txt
index 7cba4c3..85976ba 100644
--- a/applications/message_handler/test/CMakeLists.txt
+++ b/applications/message_handler/test/CMakeLists.txt
@@ -16,6 +16,8 @@
# limitations under the License.
#
+add_subdirectory(test_message_handler)
+
set(TEST_MESSAGE_HANDLER_MODEL_0 "model.h" CACHE STRING "Path to built in model 0")
set(TEST_MESSAGE_HANDLER_MODEL_1 "" CACHE STRING "Path to built in model 1")
set(TEST_MESSAGE_HANDLER_MODEL_2 "" CACHE STRING "Path to built in model 2")