aboutsummaryrefslogtreecommitdiff
path: root/applications/freertos/CMakeLists.txt
diff options
context:
space:
mode:
authorKristofer Jonsson <kristofer.jonsson@arm.com>2022-11-23 13:05:47 +0100
committerKristofer Jonsson <kristofer.jonsson@arm.com>2022-12-15 09:00:11 +0100
commit8f813b382c1ad54b9c9f5d34bab1e8892383c530 (patch)
tree47b0e5433523e4e4e316da41a80827b1196c9b67 /applications/freertos/CMakeLists.txt
parent928058117714d6d740300b89fdd070cacfe44481 (diff)
downloadethos-u-core-platform-8f813b382c1ad54b9c9f5d34bab1e8892383c530.tar.gz
Remove ethosu_core and ethosu_applications
Interface libraries ethosu_core and ethosu_applications are removed. Each application shall depend directly on the libraries they need. Change-Id: I1721ea0fd3c79e74da5e131a60f7aa24277c99ba
Diffstat (limited to 'applications/freertos/CMakeLists.txt')
-rw-r--r--applications/freertos/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/applications/freertos/CMakeLists.txt b/applications/freertos/CMakeLists.txt
index 7bbfd97..34268f4 100644
--- a/applications/freertos/CMakeLists.txt
+++ b/applications/freertos/CMakeLists.txt
@@ -24,7 +24,7 @@ endif()
ethosu_add_executable_test(freertos PRIVATE
SOURCES main.cpp
- LIBRARIES freertos_kernel)
+ LIBRARIES inference_process freertos_kernel)
target_include_directories(freertos PRIVATE models/mobilenet_v2)
# Use the fast memory to support both 11.12.57 and 11.13.x release