aboutsummaryrefslogtreecommitdiff
path: root/applications/freertos/CMakeLists.txt
diff options
context:
space:
mode:
authorAnton Moberg <anton.moberg@arm.com>2021-03-29 16:13:29 +0200
committerAnton Moberg <anton.moberg@arm.com>2021-04-09 14:32:52 +0200
commit6f7ca19336529b2ddf68bbd30e2e90647f7368e7 (patch)
tree632e46889ad7d34ff4fca6a51b05dab60868bfd8 /applications/freertos/CMakeLists.txt
parent6a7703ea93b962869a78976811b8a5920f298f67 (diff)
downloadethos-u-core-platform-6f7ca19336529b2ddf68bbd30e2e90647f7368e7.tar.gz
Move FreeRTOS model data to separate folder
Move model data used by the FreeRTOS application to separate folder to allow for changing model easier by chaning the compile definition set in CMakeLists.txt just after ethosu_add_executable_test(...) Change-Id: I81d801c52e721f8ca7ad83892f9b68e82aee8188
Diffstat (limited to 'applications/freertos/CMakeLists.txt')
-rw-r--r--applications/freertos/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/applications/freertos/CMakeLists.txt b/applications/freertos/CMakeLists.txt
index 74cbe45..292f598 100644
--- a/applications/freertos/CMakeLists.txt
+++ b/applications/freertos/CMakeLists.txt
@@ -25,6 +25,7 @@ endif()
ethosu_add_executable_test(freertos PRIVATE
SOURCES main.cpp
LIBRARIES freertos_kernel)
+target_include_directories(freertos PRIVATE models/mobilenet_v2)
# Use the fast memory to support both 11.12.57 and 11.13.x release
# of the FVP