aboutsummaryrefslogtreecommitdiff
path: root/applications/baremetal/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Elofsson <jens.elofsson@arm.com>2021-05-25 13:47:13 +0200
committerFredrik Knutsson <fredrik.knutsson@arm.com>2021-05-27 11:26:27 +0000
commit74eefceebe81336d7d375e1e1c30f0b69ed9f453 (patch)
tree042631aee33dc129906e4adf60e16fd84047b7e0 /applications/baremetal/CMakeLists.txt
parent1c62899409b6a813210173b1a5958818c1f27899 (diff)
downloadethos-u-core-platform-74eefceebe81336d7d375e1e1c30f0b69ed9f453.tar.gz
Add ethosu_monitor example to baremetal application.21.05-rc3
Change-Id: Ided3ff5e2a5fc1f16e2fad0732f5464ccddbc96c
Diffstat (limited to 'applications/baremetal/CMakeLists.txt')
-rw-r--r--applications/baremetal/CMakeLists.txt9
1 files changed, 6 insertions, 3 deletions
diff --git a/applications/baremetal/CMakeLists.txt b/applications/baremetal/CMakeLists.txt
index c9d965b..9128e8a 100644
--- a/applications/baremetal/CMakeLists.txt
+++ b/applications/baremetal/CMakeLists.txt
@@ -25,13 +25,16 @@ if (IS_DIRECTORY ${BAREMETAL_PATH})
endif()
ethosu_add_executable_test(baremetal_keyword_cnn PRIVATE
- SOURCES main.cpp)
+ SOURCES main.cpp
+ LIBRARIES ethosu_monitor)
target_include_directories(baremetal_keyword_cnn PRIVATE models/keyword_spotting_cnn_small_int8)
ethosu_add_executable_test(baremetal_keyword_dnn PRIVATE
- SOURCES main.cpp)
+ SOURCES main.cpp
+ LIBRARIES ethosu_monitor)
target_include_directories(baremetal_keyword_dnn PRIVATE models/keyword_spotting_dnn_medium_int8)
ethosu_add_executable_test(baremetal_keyword_ds_dnn PRIVATE
- SOURCES main.cpp)
+ SOURCES main.cpp
+ LIBRARIES ethosu_monitor)
target_include_directories(baremetal_keyword_ds_dnn PRIVATE models/keyword_spotting_ds_dnn_large_clustered_int8)