aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
authorLior Dekel <lior.dekel@arm.com>2021-08-02 12:03:55 +0300
committerLior Dekel <lior.dekel@arm.com>2021-08-11 15:09:13 +0300
commit489e40be5d744966d5e5b704ed7c164d1aa234ae (patch)
tree95a57c1ce1ad66aa4cc7e7ed71e75e3bcec18fab /applications/CMakeLists.txt
parente5fcbd33e318c822478196c6cca4a6f5ebbdcc0f (diff)
downloadethos-u-core-platform-489e40be5d744966d5e5b704ed7c164d1aa234ae.tar.gz
Adding inference application for ThreadX
Change-Id: Icadb4ceb50997a31bafa2356bfa434568c056593
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index a0442c8..1c8d2a7 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -24,6 +24,8 @@ add_subdirectory(freertos)
add_subdirectory(hello_world)
+add_subdirectory(threadx_demo)
+
if (CMAKE_CXX_COMPILER_ID STREQUAL "ARMClang")
# Only armclang supported for now
add_subdirectory(trustzone_inference)