aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
authorKristofer Jonsson <kristofer.jonsson@arm.com>2023-02-08 14:23:00 +0100
committerKristofer Jonsson <kristofer.jonsson@arm.com>2023-02-08 14:44:01 +0100
commit3f5510fa3444217a442ac2e63ae50b27c9c26cf3 (patch)
treedbf2f8bb631af6e3a67d512835e17395e8e07704 /applications/CMakeLists.txt
parent87f6f7ebf5a51be7c819503894f486d05f2a8b31 (diff)
downloadethos-u-core-platform-3f5510fa3444217a442ac2e63ae50b27c9c26cf3.tar.gz
Updating message handler firmware23.02-rc1
The 'message handler' firmware was based on a custom interface between Linux and the firmware. Because the kernel driver has been converted into a rpmsg driver, the 'message handler' application has been updated into an OpenAMP based firmware. Change-Id: I1339180c4f53cbad42501a2827863b7b49561ff4
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index 11ed236..1fa2b2e 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2021 Arm Limited. All rights reserved.
+# SPDX-FileCopyrightText: Copyright 2021, 2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -26,7 +26,7 @@ add_subdirectory(hello_world)
add_subdirectory(threadx_demo)
-add_subdirectory(message_handler)
+add_subdirectory(message_handler_openamp)
if (CMAKE_CXX_COMPILER_ID STREQUAL "ARMClang")
# Only armclang supported for now