aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
authorKristofer Jonsson <kristofer.jonsson@arm.com>2021-03-09 09:18:46 +0100
committerKristofer Jonsson <kristofer.jonsson@arm.com>2021-03-10 17:14:26 +0100
commitbd59c79d70d9cb2e8bd5fd4b13204cf6df6fcd62 (patch)
treea58fd2eda52f4bced382ba86f2d7a7ff72eb33cd /applications/CMakeLists.txt
parentf521be94ac5017dc6be02e6344aef2bd68dc8343 (diff)
downloadethos-u-core-platform-bd59c79d70d9cb2e8bd5fd4b13204cf6df6fcd62.tar.gz
Hello world application
Adding hello world application that is useful when porting the stack to a new target platform. Change-Id: I28ba96d9fac1489d73b84cb7940d05cf9860e4ed
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index 178fc53..4950c51 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -18,6 +18,8 @@
add_subdirectory(freertos)
+add_subdirectory(hello_world)
+
if (CMAKE_CXX_COMPILER_ID STREQUAL "ARMClang")
# Only armclang supported for now
add_subdirectory(trustzone_inference)