aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
authorKristofer Jonsson <kristofer.jonsson@arm.com>2021-03-10 17:13:52 +0100
committerKristofer Jonsson <kristofer.jonsson@arm.com>2021-03-26 09:27:44 +0100
commitb5f7cfe253dfeadd83caf60fde34b5b66f356782 (patch)
treef2286d8d1b7e1010c61277a80bdf344130c7322f /applications/CMakeLists.txt
parentd66709083f08b4c32792d4a93e1e5b3c6b913fb2 (diff)
downloadethos-u-core-platform-b5f7cfe253dfeadd83caf60fde34b5b66f356782.tar.gz
Driver unit tests
Add driver unit tests that runs simple command streams directly on top of the NPU driver. Change-Id: I3fcce2a2bfbd458d14186b8fd13ba47174f49562
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index 291643f..154b599 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -16,12 +16,14 @@
# limitations under the License.
#
+add_subdirectory(baremetal)
+
+add_subdirectory(driver_unit_tests)
+
add_subdirectory(freertos)
add_subdirectory(hello_world)
-add_subdirectory(baremetal)
-
if (CMAKE_CXX_COMPILER_ID STREQUAL "ARMClang")
# Only armclang supported for now
add_subdirectory(trustzone_inference)