aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 6bc88178f5..ecdff7f909 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -127,6 +127,12 @@ if(BUILD_TF_PARSER)
MobileNetDatabase.hpp
MobileNetDatabase.cpp)
TfParserTest(TfInceptionV3-Armnn "${TfInceptionV3-Armnn_sources}")
+
+ set(TfResNext-Armnn_sources
+ TfResNext_Quantized-Armnn/TfResNext_Quantized-Armnn.cpp
+ ImageNetDatabase.hpp
+ ImageNetDatabase.cpp)
+ TfParserTest(TfResNext-Armnn "${TfResNext-Armnn_sources}")
endif()
if (BUILD_CAFFE_PARSER OR BUILD_TF_PARSER)