aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 87a5b46024..4cb324f2c7 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -139,9 +139,6 @@ if (BUILD_ARMNN_SERIALIZER
OR BUILD_ONNX_PARSER
OR BUILD_ARMNN_TFLITE_DELEGATE)
set(ExecuteNetwork_sources
- ExecuteNetwork/IExecutor.hpp
- ExecuteNetwork/ArmNNExecutor.cpp
- ExecuteNetwork/ArmNNExecutor.hpp
ExecuteNetwork/ExecuteNetwork.cpp
ExecuteNetwork/ExecuteNetworkProgramOptions.cpp
ExecuteNetwork/ExecuteNetworkProgramOptions.hpp
@@ -150,13 +147,6 @@ if (BUILD_ARMNN_SERIALIZER
NetworkExecutionUtils/NetworkExecutionUtils.cpp
NetworkExecutionUtils/NetworkExecutionUtils.hpp)
- if(BUILD_ARMNN_TFLITE_DELEGATE)
- set(ExecuteNetwork_sources
- ${ExecuteNetwork_sources}
- ExecuteNetwork/TfliteExecutor.cpp
- ExecuteNetwork/TfliteExecutor.hpp)
- endif()
-
add_executable_ex(ExecuteNetwork ${ExecuteNetwork_sources})
target_include_directories(ExecuteNetwork PRIVATE ../src/armnn)
target_include_directories(ExecuteNetwork PRIVATE ../src/armnnUtils)