aboutsummaryrefslogtreecommitdiff
path: root/samples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'samples/CMakeLists.txt')
-rw-r--r--samples/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/samples/CMakeLists.txt b/samples/CMakeLists.txt
index 7af8b7265a..210dc9c864 100644
--- a/samples/CMakeLists.txt
+++ b/samples/CMakeLists.txt
@@ -16,3 +16,8 @@ if(BUILD_SAMPLE_APP AND ARMCOMPUTECL)
target_link_libraries(CustomMemoryAllocatorSample armnn ${CMAKE_THREAD_LIBS_INIT})
endif()
+if(BUILD_SAMPLE_APP AND ARMNNREF)
+ add_executable(PreImportMemorySample PreImportMemorySample.cpp)
+ target_link_libraries(PreImportMemorySample armnn ${CMAKE_THREAD_LIBS_INIT})
+endif()
+