aboutsummaryrefslogtreecommitdiff
path: root/profiling/server/src/timelineDecoder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'profiling/server/src/timelineDecoder/CMakeLists.txt')
-rw-r--r--profiling/server/src/timelineDecoder/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/profiling/server/src/timelineDecoder/CMakeLists.txt b/profiling/server/src/timelineDecoder/CMakeLists.txt
index 4ac68a52af..93513deef2 100644
--- a/profiling/server/src/timelineDecoder/CMakeLists.txt
+++ b/profiling/server/src/timelineDecoder/CMakeLists.txt
@@ -36,6 +36,8 @@ if(BUILD_TIMELINE_DECODER)
endif()
set_target_properties(timelineDecoder PROPERTIES LIBRARY_OUTPUT_DIRECTORY ${PROJECT_BINARY_DIR})
+ set_target_properties(timelineDecoder PROPERTIES ARCHIVE_OUTPUT_DIRECTORY ${PROJECT_BINARY_DIR})
+
set_target_properties(timelineDecoder PROPERTIES VERSION ${GENERIC_LIB_VERSION} SOVERSION ${GENERIC_LIB_SOVERSION} )
install(TARGETS timelineDecoder