aboutsummaryrefslogtreecommitdiff
path: root/profiling/common/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'profiling/common/src/CMakeLists.txt')
-rw-r--r--profiling/common/src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/profiling/common/src/CMakeLists.txt b/profiling/common/src/CMakeLists.txt
index 264902c0dc..94aec874f8 100644
--- a/profiling/common/src/CMakeLists.txt
+++ b/profiling/common/src/CMakeLists.txt
@@ -3,7 +3,6 @@
# SPDX-License-Identifier: MIT
#
-if(BUILD_TIMELINE_DECODER)
set(pipeCommon_sources)
list(APPEND pipeCommon_sources
CommandHandlerFunctor.cpp
@@ -41,4 +40,3 @@ if(BUILD_TIMELINE_DECODER)
LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}
ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}
)
-endif()