aboutsummaryrefslogtreecommitdiff
path: root/delegate/opaque/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'delegate/opaque/CMakeLists.txt')
-rw-r--r--delegate/opaque/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/delegate/opaque/CMakeLists.txt b/delegate/opaque/CMakeLists.txt
index 5a248f9c2e..c019649ddf 100644
--- a/delegate/opaque/CMakeLists.txt
+++ b/delegate/opaque/CMakeLists.txt
@@ -14,9 +14,12 @@ list(APPEND armnnOpaqueDelegateObject_sources
src/Comparison.hpp
src/Control.hpp
src/Convolution.hpp
+ src/ElementwiseUnary.hpp
src/FullyConnected.hpp
src/Gather.hpp
src/GatherNd.hpp
+ src/LogicalBinary.hpp
+ src/Normalization.hpp
src/Prelu.hpp
src/Redefine.hpp
src/SharedFunctions.cpp