aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index aa48435d77..acce8284a5 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -89,6 +89,8 @@ target_include_directories(armnnDelegate
set(armnnDelegate_unittest_sources)
list(APPEND armnnDelegate_unittest_sources
src/test/ArmnnDelegateTest.cpp
+ src/test/ElementwiseBinaryTest.cpp
+ src/test/ElementwiseBinaryTestHelper.hpp
src/test/ElementwiseUnaryTest.cpp
src/test/ElementwiseUnaryTestHelper.hpp)