aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9eab90afef..3b788cd056 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -835,6 +835,12 @@ if(BUILD_UNIT_TESTS)
)
endif()
+ if(BUILD_TESTS)
+ list(APPEND unittest_sources
+ ./tests/NetworkExecutionUtils/NetworkExecutionUtils.cpp
+ ./tests/NetworkExecutionUtils/test/NetworkExecutionUtilsTests.cpp)
+ endif()
+
foreach(lib ${armnnUnitTestLibraries})
message(STATUS "Adding object library dependency to UnitTests: ${lib}")
list(APPEND unittest_sources $<TARGET_OBJECTS:${lib}>)